Nicht unterstützte BS

Nicht unterstützte Betriebssysteme

Die nicht in der Liste aufgeführten Betriebssysteme werden nicht offiziell unterstützt.  Sie ist deshalb als Empfehlung zu sehen, je nach Nutzerprofil können auch andere Systeme verwendet werden. MediaPortal funktioniert generell nicht unter Linux.

  • Der MediaPortal Installer wird unter folgenden Versionen nicht funktionieren:

    • Windows 2000 und ältere Editionen
    • Windows XP 32-bit Edition vor Service Pack 3
    • Windows XP 64-bit Edition
  • Der MediaPortal Installer gibt einen Hinweis aus, eine Installation ist aber möglich:

    • Windows Vista vor Service Pack  1
    • Windows Server 2003 und 2008 (Microsoft veröffentlicht für diese Versionen leider keine Hotfixe die essentiell für die Funktion von TV-Karten mit dem TV-Server und MediaPortal sind)
    • Windows XP und Vista und Win 7mit Beta/RC Service Packs
    • Windows XP 32-bit Edition mit mindestens Service Pack 3
  • Senden Sie uns bitte keine Fehlerbenachrichtigungen unter Verwendung eines dieser Betriebssysteme! Eine Hilfestellung hierzu ist uns leider generell nicht möglich.

About The Project

The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

In reaching this goal we are working every day to make sure our software is one of the best.

         

Quick Navigation

  • Home
  • About MediaPortal
  • Bugtracker
  • Download
  • Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein!
  • Our Partners

Support MediaPortal!

The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

Care to support our work with a few bucks? We'd really appreciate it!